Join us on Children of Ur, while we wait!



  • edited November 2019
    I was exploring good o'l Groddle Forest when I stumbled upon this curious sight. I collected the quoin and it gave me a bunch of img, (like 23ish) twice in a row. I don't remember ever seeing quoins like that before. Were they added later in Glitch's life or is it a debug item or what?
  • @Zinfidel I have seen those peculiar quoins as well! Not sure when they were added, but I had the same experience.
  • It's a "Qurazy Quoin" - they were in the original Glitch (when I started playing, not sure when first added) and gave higher img.  They only showed for you the first time you visited a new street, good way for new players to get started. And also I think randomly on 3 streets per day after, or something like that? Rare after first visits anyway.
  • i seem to be unable to register for CoU at the moment. after it gives me the confirm password field, nothing appears to go through. is registration disabled?
  • @spoingal I don't think registration is disabled. On some CofU forms there is a bug where nothing happens if you click on a button. Instead you need to use your mouse to place the cursor on the button and then hit the Enter key. Try that to see if it helps. If not I don't know what else to suggest.
  • edited November 2019
  • knew those different quoins were called something - was wracking my brain trying to remember...  they were nice little rewards to look for when exploring the further reaches of Glitch in the day
  • Tried logging in on CoU on both Chrome and Firefox using the "enter" cheat and still no dice :(
  • @spoingal I had the same problem, try logging in with facebook. That worked for me :)
  • Seems like the server is down tonight. :(
  • I use login with GitHub for CofU. It's easy to setup an account on GitHub, and they're a lot less likely to access and misuse my data than are FB or Google. Definitely logging in with any one of those three is much more likely to work smoothly than a username-and-password login. I got in fine just now.
  • late but thanks for the tips, i will try them :)
  • edited January 2020
    I often experience very slow internet and get "Oh dear! Looks like the server is down. Please try again later.". I have found that if I navigate from that loading page to a non existent page (by appending /login to the URL) that I can navigate back to the loading page and it will usually work. I believe it is because there is a situation where the server ack/nak completes and fails before all the assets have loaded. By navigating back to the page the assets have been cached/completed loading and the server ack/nak succeeds. I think it works because I never leave the domain and the assets do not get disposed. Just a guess, but it works.
    EDIT: Forgot to specify this is for CoU.
  • We should all coordinate a time that we can join CoU so we can have a real community again while we wait!
  • I can't get CoU to work to save my life? It lets me log in but I can't get past the "Hey, that's me!" button after entering my glitch name. Can one of you lovelies please help? :'(
  • @saboriko mine only worked after using firefox, and logging in using facebook.
  • @saboriko try this link to get into CoU I'm running it on Firefox. Hope to see you soon!
  • I couldn't get any usual browser to work, so I downloaded Opera, which did.  

    Also, I found spindrift, but I can't get an image to upload.  So good to see you, spindrift!

  • I got CoU to work fine, using chrome or firefox with google login. Had a pleasant couple of hours wandering and then the game hung going from one street to another. Ever since, when I login I see 'preparing world' and it spins forever... so I made a dummy account, which allowed me in right away. Again, after a while it hung between streets and I can't get back in again. Anyone know if there's a way to rescue/reset an account when stuck like this?
  • KeeKee
    edited February 2020
    I find there aren't as many problems when I sign in through Facebook, otherwise it won't let me get past the loading screen.

    Couldn't be the timezone but is there a set time anyone usually goes on? I'm checking in from time to time, but it's often empty when I manage to get in. Still very pleasant to roam around but the silence gets a bit lonely after a while  :/
  • edited February 2020
    I used to log into CoU much more often, but I found the quiet a little too lonely. I feel like everyone has gotten a login to the alpha but me :/ anyways, it is always a treat to find someone marching through the forests like old times. I just wish it would happen more often.
  • Hello all,

    Any estimated completion time line for Alpha?

  • Question for the regulars on CoU, I've made multiple powders, but I am unable to use any of them. The only option when I click is "drop". I have made something like 25 no no powders haha. Why can't i use them!
  • Im not loading in Children of Ur again.  Pretty sure I hit a dead street and now I cant load the game!   

    If ya got any time to reset me, Id appreciate it!  
  • Can anyone see their own avatar when playing Children of Ur? Mine disappeared awhile ago, so it makes it hard to play :( 
  • KeeKee
    edited April 2020
    I'm having the same problem depending on the computer I use :( and it still sometimes won't even let me log into CoU at all. Though if anyone's planning to play (especially now with the lockdown) I'll be hopping in from time to time hoping to find someone to bump into. 
  • Hello everyone! I just managed to log in! (For the more tehnical Glitchen: disable web security to allow for CORS to be bypassed) Is anyone online? O.o
  • edited April 2020
    I just logged in! With Facebook.
    It's really lonely—I'm the only one in global :(
    Quarantine is a great time to get everyone back together ^^
  • edited April 2020
    It seems that the CoU server is down...

    Edit (10 minutes later): it's online again
Sign In or Register to comment.