Issue with signing into the Forums

My wife has created an account but whenever she tries to sign in while browsing the forum it takes her to the "Welcome to the Eleven Alpha Site" and it will show her as logged in. When she clicks back on the "Forum" link in the upper-left it takes her to the Forums but will not show her as logged in. The cycle repeats over and over and we've tried everything we can think of in order to troubleshoot this. If anybody has experience with the issue I'd love some guidance. Thanks!


  • Every so often the SSO plugin glitches and doesn't create the forum account when a person signs up. If you can let me know the account name, I can look into it and fix it. 
  • Thank you so much for the reply, ladyceres! Her account name is Lalika. Let me know if there's anything else I can do to assist.
  • Yeah it seemed like she had that problem. I created the forum account, so tell her to log out of the webapp and back in, and then try clicking through to the forum from the main page. 
  • I had that problem as well my brother who had an account reported it and I got my account.
  • My Wife (user Rynie) has problems logging into the Forum. I also used to play, but my user and email could not be found, so I just recreated it with the same name as previously. I can get to the forum, but not the game. Any help will be appreciated.
  • This is a brand new effort; we would never have been able to get account information from Tiny Speck. Also, the game is still invite-only, so keep an eye on the thread in the forum where you can sign up to play. It's locked at the moment but I'll open it up again soon. What issues is your wife having with signing into the forum? 
  • My wife click into the forum from inside the game and then it tell her to log in. When she clicks on log in or sign in, the same page comes up or die Enter world page. The link underneath the login that says click here if you are already logged in, just shows the first page of the forums again.  Username Rynie.
  • The problem was that she didn't activate her account. I just manually activated it. She should try signing out and back in again.
  • Hi Ladyceres. I did sign out a few times last week, but now it is working. Thanks.
  • @Rynie - I manually activated the account, which is why it worked this time. Sometimes a refresh isn't good enough to pick up the permissions, hence my suggestion.
  • I had this issue but it seemed to sort itself after I confirmed via email.
Sign In or Register to comment.